Parent Site Problem?

Little or nothing to do with distillation.

Moderator: Site Moderator

Post Reply
likkerluvver
Site Donor
Site Donor
Posts: 398
Joined: Wed Aug 25, 2010 2:28 am

Parent Site Problem?

Post by likkerluvver » Sun Jan 19, 2014 3:19 pm

When I go to the parent site, all I am getting is: It Works!

Wondering what the problem is. :?


LL
Having fun stillin' seriously..... This antique engine runs best on high octane.

User avatar
pfshine
Site Donor
Site Donor
Posts: 3106
Joined: Thu Jan 19, 2012 10:59 pm
Location: Vegas

Re: Parent Site Problem?

Post by pfshine » Sun Jan 19, 2014 3:31 pm

The admin is upgrading right now.
Life is a journey you take alone. Make sure you do what you what makes you happy

User avatar
MitchyBourbon
Distiller
Posts: 2304
Joined: Mon Oct 10, 2011 6:03 pm

Re: Parent Site Problem?

Post by MitchyBourbon » Sun Jan 19, 2014 3:40 pm

If it works, it works!
I'm goin the distance...

likkerluvver
Site Donor
Site Donor
Posts: 398
Joined: Wed Aug 25, 2010 2:28 am

Re: Parent Site Problem?

Post by likkerluvver » Sun Jan 19, 2014 3:42 pm

No problem then. Great!

Thanks Admin.


LL
Having fun stillin' seriously..... This antique engine runs best on high octane.

User avatar
Husker
Admin
Posts: 5031
Joined: Thu Aug 17, 2006 1:04 pm

Re: Parent Site Problem?

Post by Husker » Mon Jan 20, 2014 6:44 am

Thanks for the heads up.

UJ did some heavy upgrades over the weekend. I sent him a note about parent site. The forum and wiki are 'happy', but parent site may have had the index.php file overwritten or something (main file). It may also be some setting that needs adjusted, like expecting index.html or index.htm, etc, while a index.php is the 'real' main page. There are many open source packages that when you do major installs, do not always remember custom configuration from prior installs.

It should be fixed shortly.
Hillbilly Rebel: Unless you are one of the people on this site who are legalling distilling, keep a low profile, don't tell, don't sell.

User avatar
Husker
Admin
Posts: 5031
Joined: Thu Aug 17, 2006 1:04 pm

Re: Parent Site Problem?

Post by Husker » Mon Jan 20, 2014 6:46 am

Also, if you see anything else which you think 'used' to work, but is not working now, or performance issues, or anything out of the ordinary, please post about it, and we will look into it. It may take a little tuning to get the configuration all setup properly.
Hillbilly Rebel: Unless you are one of the people on this site who are legalling distilling, keep a low profile, don't tell, don't sell.

woodshed
Master Distiller
Posts: 2970
Joined: Tue Aug 27, 2013 5:21 pm
Location: Pagosa Springs,CO

Re: Parent Site Problem?

Post by woodshed » Mon Jan 20, 2014 1:46 pm

My parent site page is still opening to a page about gin even after trying UJ's recommendations. ?

User avatar
Husker
Admin
Posts: 5031
Joined: Thu Aug 17, 2006 1:04 pm

Re: Parent Site Problem?

Post by Husker » Tue Jan 21, 2014 5:43 am

You might have cookie issues on the site. After the install, the site had the index page messed up, I fixed that. Then the new php engine was not supporting compression, so I removed that. Well to do that, I had to remove compression code from the cookies also. That got the site working, short term. UJ then rebuilt the php engine, adding the compression module to it, and the compression code was re-added to the parent sites php code.

For a while, I was seeing some compression errors on the httpd-errors.log file. It was clients coming in with non-compressed cookies, and the site wanting to decompress them.

At home right now, I am seeing the "It Works!" page when I simply go to homedistiller.org I do not know WHY that is happening, trying to refresh my browser is not fixing it. That file has been removed, so it has something to do with the caching on this web browser. I will have to likely clear the cache. Now, on this browser, I can easily go to homedistiller.org/index.php That brings the parent site right up, and works fine.

Now, for clearing the cookies (if that is your problem). Go to this link : http://homedistiller.org/intro/user_config.php" onclick="window.open(this.href);return false;" rel="nofollow It is the very first link on the Intro menu of the parent site. Click on the "delete all cookies" button. I hope that clears up the problem you are getting. The parent site uses cookies to try to remember which page you are on, on each menu. It is very hard to get all of that right. It does an OK job most of the time, but due to a lot of technical things, it really is NOT an easy task to get working all the time, and working the same within all browsers.

H.
Hillbilly Rebel: Unless you are one of the people on this site who are legalling distilling, keep a low profile, don't tell, don't sell.

rad14701
Master Distiller
Posts: 20866
Joined: Wed Dec 19, 2007 4:46 pm
Location: New York, USA

Re: Parent Site Problem?

Post by rad14701 » Tue Jan 21, 2014 5:53 am

Using the subsilver2 theme, no sure about prosilver, there is a link at the bottom left of the board index page to delete all site cookies... Might save a few steps...

User avatar
Husker
Admin
Posts: 5031
Joined: Thu Aug 17, 2006 1:04 pm

Re: Parent Site Problem?

Post by Husker » Tue Jan 21, 2014 6:22 am

On my firefox that was still getting the "It Works!" page (even though that was fixed properly on the server for the site), I got that browser fixed, by clearing the browser history (file cache). Now that browser works properly.

So anyone that has a 'helpful' browser that is aggressively caching, and showing the 'It Works!' page when going to http://homedistiller.org" onclick="window.open(this.href);return false;" rel="nofollow you should be able to clear things up, by clearing browser file cache.

H.
Hillbilly Rebel: Unless you are one of the people on this site who are legalling distilling, keep a low profile, don't tell, don't sell.

User avatar
Mikey-moo
Site Donor
Site Donor
Posts: 1498
Joined: Sat Feb 16, 2013 10:54 am

Re: Parent Site Problem?

Post by Mikey-moo » Sun May 22, 2016 10:30 am

It's doing it again...
Best place to start for newbies - click here - Courtesy of Cranky :-)

If you have used this site to save money by making your own top quality booze at home then please consider donating a couple of dollars to help keep this site running. Cheers!

User avatar
Tater
Admin
Posts: 8969
Joined: Mon Oct 25, 2004 9:19 am
Location: occupied south

Re: Parent Site Problem?

Post by Tater » Sun May 22, 2016 3:36 pm

e mail jessie with problem
I use a pot still.Sometimes with a thumper

User avatar
Mikey-moo
Site Donor
Site Donor
Posts: 1498
Joined: Sat Feb 16, 2013 10:54 am

Re: Parent Site Problem?

Post by Mikey-moo » Mon May 23, 2016 1:18 am

Tater wrote:e mail jessie with problem
I did that before posting :-)
Best place to start for newbies - click here - Courtesy of Cranky :-)

If you have used this site to save money by making your own top quality booze at home then please consider donating a couple of dollars to help keep this site running. Cheers!

User avatar
Bushman
Admin
Posts: 15518
Joined: Tue Mar 30, 2010 5:29 am
Location: Pacific Northwest

Re: Parent Site Problem?

Post by Bushman » Mon May 23, 2016 7:05 am

I am not finding any problems, can you be more specific? Also a few posts up Husker has a link to delete cookies have you tried that?

User avatar
Mikey-moo
Site Donor
Site Donor
Posts: 1498
Joined: Sat Feb 16, 2013 10:54 am

Re: Parent Site Problem?

Post by Mikey-moo » Mon May 23, 2016 11:16 am

Bushman wrote:I am not finding any problems, can you be more specific? Also a few posts up Husker has a link to delete cookies have you tried that?
Yep, clearing out my cookies was both delicious and did the trick.

Cheers Bushman.
Best place to start for newbies - click here - Courtesy of Cranky :-)

If you have used this site to save money by making your own top quality booze at home then please consider donating a couple of dollars to help keep this site running. Cheers!

Post Reply